Audio quality change after you export it

Im finishing up a track on FL…it’s sounding great on there but when i export it and played it thru different media sounds its not the same! im using a reference track i made that was featured on Distances ChestCast New talent section. anybody can give me advice?

For starters check to see what the audio input output setting are under preferences. Then make sure that you’re exporting to an uncompressed format first like WAV. Before mastering. That way you’re exporting using the same sampling quality that you mixed and produced it in. Otherwise when you export directly to MP3 you loose quality(depth and dynamic range) Example if your audio output is set to 44100hz for speakers and headphones, then so should your audio export settings. That way they match. If it’s none of the above then I wouldn’t know.
Random question are you listening to it on the same set of speakers?

make sure theres no dither on ur export.

This post was flagged by the community and is temporarily hidden.

1 BigUp

It’s also possible that you are hitting highest quality when bouncing to audio, whereas playing it in your daw is using draft sampling. Could be it if you’re exporting properly.

thanks for the tips. i always export to wav to see how my levels are and recently i exported it 24 bit and it sounds much better. yes im hearing thru the same speakers and listening to different media plays such as win media, virtual dj,vlc play

i did this and it made my track sound way better thanks

1 BigUp

run it through a bit-reduction plugin, that should reduce the quality