-Youtube Linking is DOWN-

#21

Dunno if mods know, but embedding still works when the video is part of a playlist, as figured out by @OGLemon.

0 Likes

#22

still not working, funny thing is when you paste the link you can see the preview in the editor, but then when you post it it disappears.

0 Likes

#23

so weird

my pc has been turning itself off since around when this started happening and google chrome is now broken and cant be reinstalled

probably not related but thought it would be good to mention

0 Likes

#24

Here is a post from some Discourse (I believe this forum is based on Discourse?) forum I found on the web where someone was having exactly the same problem as on DSF, one of the devs asked them to do the following:

  1. Are you on latest? If not, upgrade
  2. Are you running any non-standard plugins? If yes, disable them and rebuild the docker container
  3. Are there any errors that might be related in /logs? If yes, paste all the info & backtraces here
  4. Has sidekiq too much work in the backlog? If yes, just wait…

For this person, rebuilding fixed the problem, so whoever runs this forum should probably try that.

0 Likes

#25

Messed up earlier trying to make the thread Global, theres an option for banner which i thought I disabled. Should be gone now.

0 Likes

#26

Google Chrome is currently falling down the abyss and taking half the internet with it.

1 Like

#27

I’m working on this…

0 Likes

#29

Fixed.

The problem was in the checklist plugin. I’ve switched it to a different version and now embedding YT is working. I’m sorry for sporadic downtimes in the last 2 hours.

5 Likes

unpinned #30
0 Likes

closed #31
0 Likes