Audacity help

Anyone good with Audacity?

Basically i import my mix into audacity and it looks like this:

All good but when i amplify it via the effects menu it ends up looking like this?!

It has never done this before? And i don’t think i have changed any settings

Help @mks (usually sorts all my shit out lol) but anyone else who might have a clue??

That looks right. How does it sound? Is there any clipping happening?

Nah look again at both pics it is missing 1 channel and half the mix has shrunk or disappeared and look at the end of the wave form it is all identical. Deff not right

Also wtf is with them 2 squared lol so weird

Oh, you are right. I was looking at the waveform. You are missing the right channel. Do you have it set to render in mono?

I don’t really know Audacity that well. I usually use SoundForge.

I think you need to select the whole stereo waveform before applying effects.

Nah cuz i have done it before without selecting and done it with selecting, both work. But no luck :sob:

download reaper, load your mix in it, put a limiter on master (this one free, even with threshold set high it’ll sound louder than audacity amplified

Yeah? Ok ill have a go cheers mate

Lol jus tried it again and still wrong but jus diff wrong to before

lol ridiculous. Been using audacity for ages now to amplify my mixes

you can probs use that limiter in audacity tho, not sure, haven’t used it in years

well my tascam recorder already has a limiter so all good there

He doesn’t really need to install a full blown DAW for some stereo editing. He most likely just has some mis-configured setting that is causing this.

1 Like

it’s all part of a plan to get him to eventually start producing m8


Haha. Btw which version of reaper? 32 bit or 62 bit?

64 bit unless you have a 32 bit Mac.

Did you try selecting the whole file? Did you try to take whatever effect off and test it with another effect?

What are you using? Normalize? HamVST?


Downloaded latest version and it said disk was full, my mac hardeive was full lmao, all those wav recorded mixes lool, deleted a load and now got half the drive free.

Stupid retarded goblin

1 Like

Cheers @mks & @faultier anyways :gunfinger:

anyone know how to clear all the peaks instead of doing it individually?

atm i’m having to zoom in like fuk to edit it with the pencil.
like this

Something in the effects drop down menu??

Very tedious doing it the way i do it, takes ages:

Jus wanna cut the peaks cuz then i can amplify more