Stuff That Should Be Improved

I can see all of yours with no issue, via the badges tab on your profile.

I can see that fine.

When you go to the actual badges page, you used to be able to see everyone’s else’s badges.

It is something that used to work but doesn’t anymore. I have only tried on Firefox though which is what I usually log in with.

Edit: Just tried it in Chrome and got the same thing.

ahh i see, @4ndY any ideas on what might be happening?

I acknowledge the issue - I will look into it.

1 Like

It seems that the update fix the issue.

2 Likes

@4ndY

It appears your SSL certificate has expired and this site is no longer reachable from most browsers.

I got here though Internet Explorer which appears to not be blocking HTTP Strict Transport Security which is configured on this site.

Firefox and Chrome are blocking DSF. Even the Silk browser on my Amazon Fire tablet is blocking it.

2 Likes

Thanks mks. The certificate has been updated but the nginx web server didn’t reload afterwards (my bad). Now this is fixed and shouldn’t happen again.

1 Like

the man tryna keep dubstep down

Mixes section is dead. What gives? We all find good ones, but lord knows a lot of mine wind up in Mix of the Day or Brut.

Maybe we should move the former thread to Mixes and reinfuse some life? :hmm:

@moderators

Nah, let’s leave the thread be. I don’t personally even browse the site via the sub cats and I think a lot of other people are the same

1 Like

Cheeky. Don’t know if that could be salvaged though.

Fuck me that’s horrible lmao

1 Like

lol, brings back memories

That’s a pisstake though, surely? Someone ridiculing mt. eden. I mean, look at the channel name lol.

1 Like

yes

I think the quoting feature is not functioning properly. Are other people having the same issue? This is on firefox for me. When I highlight text in other peoples’ posts, the usual quote button pops up, but when i click it, nothing happens, the quote button just disappears and it doesn’t create a post with the quoted text.

@4ndY just lettin ya know

working here, which firefox version are you using?

56.0; it says up to date

try using the restart without add-ons menu option under help and see whats up